Not a Bug Tentative de connexion au serveur

Status
Not open for further replies.

Igil

Little Mouse
Hello everyone and who can help me! 😷😬

Every time I try to enter the game on my work computer, the message “Tentative de connexion au serveur (and numbers)” appears, and after a couple of minutes “Can't connect to the game, please try again later”. I log in at home on my computer without any problems.

I attach the screenshots, by the way, after loading the miceforce website, and the square inscription atelier801, then these messages appear.....🤐
 

Attachments

+dai

Retired ES Staff
Not a staff member but this happens to me a lot, and I usually fix it by clearing my cache in browser settings -> history. Also the server could just be under maintenance from my experience
 

Igil

Little Mouse
Я не сотрудник, но со мной такое случается часто, и я обычно исправляю это, очищая кеш в настройках браузера -> история. Кроме того, по моему опыту, сервер может находиться на обслуживании.
[/ QUOTE]
Clearing the cache and even changing the browser did not help, I cleaned it through programs and manually.
You mean the server is maintained every day for two weeks when I am at work and then when I get home it works without error.
Thank you for answering at least my problem, it's a pity to solve, probably not as easy as it seems.
I'll wait, I still couldn't do anything about it ... Maybe someone else will help me
 

+dai

Retired ES Staff
Clearing the cache and even changing the browser did not help, I cleaned it through programs and manually.
You mean the server is maintained every day for two weeks when I am at work and then when I get home it works without error.
Thank you for answering at least my problem, it's a pity to solve, probably not as easy as it seems.
I'll wait, I still couldn't do anything about it ... Maybe someone else will help me
It could honestly be a problem with your wifi connection then because this problem is very common but shouldn't be continuously occurring like that especially if you've switched browsers altogether. Try installing the miceforce standalone to your computer and see if that works. If all else fails then it´s safe to say that your work´s wifi connection or the computer itself is interfering with how miceforce is working for you, because I have had this problem at school many times.
 
Last edited:

Igil

Little Mouse
It could honestly be a problem with your wifi connection then because this problem is very common but shouldn't be continuously occurring like that especially if you've switched browsers altogether. Try installing the miceforce standalone to your computer and see if that works, there's a button under the "Create account" button that allows you to do that and that might fix it. If all else fails then it´s safe to say that your work´s wifi connection or the computer itself is interfering with how miceforce is working for you, because I have had this problem at school many times.
View attachment 51211
The fact is that the main login menu (where the login and password is) does not even load for me. I have a game client, I naturally tried to log in with it (when I could not log in through the browser (actually, I thought that the server did not pay attention to this due to technical work)). Then I downloaded the client from the forum. Because, as I said earlier, I didn't go to the main menu, so I couldn't download.
I have this error in all browsers and client.

The Internet has never failed, there were no problems with it - even at work, the Internet works better than at home, although everything works fine at home.

but thanks for the advice ... maybe the problem is on the internet ... if I knew how to solve it, because the internet actually works well...
 

+dai

Retired ES Staff
Hm yea that's really weird. Honestly like I said your work's wifi could be blocking you from loading onto the site, because that is possible to do especially if the computer is administered by your work, or maybe your adobe flash/air is outdated on your work computer. If nothing else works then maybe try dming Sevenops? I'm sorry I'm not much of a help haha this has definitely happened to me but not as consistently as this. I hope you can figure this out though
 

+sofia

BR Sentinel & MapCrew
Sentinel
Map Crew
hello,
if following the instructions that +Dai gave you it still doesn't work correctly you can try this:
1. try talking to a Mod in your community to see if there isn't a problem with a sanctioned IP, as this would make it impossible for you to access the game.
2. you can play from our Official Standalone, link here.
3. it may be a problem in your browser, if it's Firefox this browser is incompatible with the game, we recommend using Google Chrome, also in it you must verify that it has the Adobe Flash Player activated, for this i leave you a tutorial here.
4. if the problems persist you can send me a private message I will try to help you with other methods.

I thank +Dai for the help she provided with this claim, question answered, Not a Bug. Thread Closed.
 
Status
Not open for further replies.
Top
"Dev-TR" theme by Soulzone