Community Platform Bugs

Commander

Little Mouse
I'm not too sure if this is a glitch with the new community platform, but whenever I click "Disconnected members" on the tribe page, some members show up online but are not in a room. I have multiple alts in the tribe, and when I try to log onto the accounts that are shown online nothing happens, it's just grey like before it loads, but stays that way. I can log onto the ones that appear offline. My friend is also in the tribe and I see many of her accounts appear to be online, but she hasn't been on in a few days. They only appear online when I click disconnected members. :cry:
 

Chibss

Mouse
im not so sure if its a bug but im getting titles ive already gotten before?
and i have gotten the right amount of firsts for some titles and i havent gotten them?
its confusing me
 

Crystalish

Little Mouse
Is this a bug? My titles "Amor" and "The Force" keep disappearing when I already earned it, But "Amor" is ok now, (I guess..) But "The Force" I earned it... But after 2 weeks it was gone! I loved "The Force" title. :cry:
 
Is this a bug? My titles "Amor" and "The Force" keep disappearing when I already earned it, But "Amor" is ok now, (I guess..) But "The Force" I earned it... But after 2 weeks it was gone! I loved "The Force" title. :cry:
That's not a bug
«Amor» title you get it when you have Soulmate
«The Force» 600000 cheese
 
Last edited:

Daichi

EN Mod & Sentinel Director
Moderator
Sentinel
REMINDER : First titles have recently been updated and you now need 3 times the amount listed for the requirement for the title, so for example, if a title was originally listed as 400,000 cheese gathered, now it's going to be 1,200,000 cheese gathered.
-
Any other titles that are missing that aren't first titles would be marked as a bug, and/or glitch, and should still be reported.​
 

Cimberley

Mouse
I buy in the village title for 50 flags "Zeptowatt" then I refreshed Mf because I lagained, I logged in. For a moment I look and I do not have this title. So I went to the village I pressed on "Mummy" and showed me that I did not buy this title at all :( what is going on?
 

Sevenops

Founder
Staff Member
Admin
I buy in the village title for 50 flags "Zeptowatt" then I refreshed Mf because I lagained, I logged in. For a moment I look and I do not have this title. So I went to the village I pressed on "Mummy" and showed me that I did not buy this title at all :( what is going on?
Sorry there was an error about it but it’s fixed now
 

Malla

Pingless
I have a problem. Since updating the standalone, my avatar and my friends' list have not been displayed. Instead of title with name I have <Title $ _ (number)>. With Adobe Flash Player, everything is good and adobe air because I have not updated in a long time and on other games similar to the micefor me is displayed. Can you fix it? Sevenops @Sevenops
 
Last edited:

Peachiie

Cheesus
The music video player does not work/play in a music room.
I haven't been informed anything as of late, but whenever trying to play a song/video, the game freezes and you have no choice but to leave.
 

Halohair

Little Mouse
I think theirs a bug in the forums because when i added my gmail to the forums it keeps adding an extra . at the end causing me to not to be able to verify my acc, and now i cant have a pfp.
 

Adi0s

Mouse
You should try again, maybe you can’t change your pfp on a brand new account just after some hours?
 
Top
"Dev-TR" theme by Soulzone